December, 2025
Incident Updates
Maintenance Completed
Core Infrastructure Updates
Updates
-
We will be performing essential updates to our core infrastructure to ensure continued reliability, security, and performance. During this maintenance window, some services may be briefly unavailable or experience intermittent issues.
We appreciate your understanding as we carry out these important improvements.
Maintenance Completed
Database Upgrade
Updates
-
We will be performing a scheduled upgrade of our database infrastructure to improve performance and reliability. During this maintenance window, some services may be temporarily unavailable or experience brief interruptions.
Thank you for your understanding as we enhance our systems.
Maintenance Completed
Kubernetes Cluster Upgrade
Updates
-
We will be performing a planned upgrade of our Kubernetes cluster during the scheduled maintenance window. During this time, some services may experience brief interruptions or degraded performance.
We appreciate your patience and understanding as we work to keep our systems secure and up to date.
Maintenance Completed
MQTT Broker Upgrade
Updates
-
We will be upgrading our MQTT broker to improve performance, reliability, and security. During the maintenance window, message delivery and connectivity may be temporarily disrupted.
Thank you for your understanding as we enhance our messaging infrastructure.
Maintenance Completed
Database Upgrade
Updates
-
We will be performing a scheduled upgrade of our database infrastructure to improve performance and reliability. During this maintenance window, some services may be temporarily unavailable or experience brief interruptions.
Thank you for your understanding as we enhance our systems.
Maintenance Completed
Kubernetes Cluster Upgrade
Updates
-
We will be performing a planned upgrade of our Kubernetes cluster during the scheduled maintenance window. During this time, some services may experience brief interruptions or degraded performance.
We appreciate your patience and understanding as we work to keep our systems secure and up to date.